TB 1.5 설치할 때 이전 버전 프로그램은?

Mozilla Thunderbird 사용에 대한 일반적인 질문과 답을 해 주는 게시판입니다. 질문을 하기 전에 FAQ를 읽어 보시는게 도움이 될 것입니다.
댓글 게시
saysix
게시물: 25
참여됨: 2005 01 07 02:14 57
연락:

TB 1.5 설치할 때 이전 버전 프로그램은?

게시물 작성자 saysix » 2006 01 13 14:11 35

윈도XP를 쓰고 있고, 썬더버드 영문판 1.5 를 설치하고자 합니다. 지금까지는 1.06 버전을 쓰고 있었습니다.

프로파일 폴더는 그대로 두고 구 프로그램 본체만 언인스톨한 뒤 새 버전 프로그램을 설치하는 것이 일반적이겠지만 이렇게 할 경우 혹시 알려진 문제는 없는가 싶어 미리 질문 드립니다.

새 프로그램에 달라진 점이 많다면, 경우에 따라서는 프로파일 폴더에 담겨 있는 이전 설정이 문제를 일으킬 수도 있을 테니까요. 그럴 경우 시원하게 모든 것을 날린 뒤 설치해 주면 문제야 생기지 않겠지만, 일일이 그 설정들을 다시 해 줘야 한다는 귀찮음이 있어서요.

썬더버드용 확장이나 테마 등은 쓰고 있지 않습니다.

라블루걸

Re: TB 1.5 설치할 때 이전 버전 프로

게시물 작성자 라블루걸 » 2006 01 14 11:34 02

1.06 한글판 -> 1.5 RC2 한글판

으로 업데이트르 했던 경우입니다. 업데이트 한지는 꽤 됐습니다.

기존의 1.06을 언인스톨하고 다른건 건드리지 않은 상태에 그대로 1.5 RC2를 설치했었는데 전혀 문제될 만한 구석은 안보이네요^^

저도 썬더버드용 확장은 전혀 사용하지 않고 있습니다.

saysix
게시물: 25
참여됨: 2005 01 07 02:14 57
연락:

게시물 작성자 saysix » 2006 01 14 14:10 19

그렇군요. 알려주셔서 감사합니다.

배포 페이지의 릴리즈 노트나 정보, 포럼 등에도 별 이야기가 없는 걸로 봐서 안심하고 일반적인 방법으로 설치해도 될 것 같네요.

저는 지금 업데이트하러 갑니다.

TsZ

큰 문제는 없구요..

게시물 작성자 TsZ » 2006 01 15 12:11 05

단, 확장팩 호환 문제가 생길 수 있는데....

1.5버전용 확장팩 깔아주면 해결됩니다..

댓글 게시

누군가 접속

유저가 이 포럼을 탐색중: 가입된 유저 없음 그리고 1 손님